PM messages being aborted.

Rudy Joly

Well-Known Member
KD has been loading painfully slow for about 3 weeks. I cooked and ate dinner recently and it still hadn't loaded fully. This is the only site I go to doing this. Every other site runs normally.

Answering PMs is a nightmare.
It lets me type everything out, when I hit "submit message" it deletes my message and tells me I'm not signed in every single time. Another member just mentioned that he only received his original message but none of mine. This isn't happening on any other site.

I did all the obvious things like clean out the cache and cookies. Any hints or ideas on what the problem is ? I'm not even sure this will make it as post.

Thanks,
Rudy
 

rhinoknives

Well-Known Member
KD has been loading painfully slow for about 3 weeks. I cooked and ate dinner recently and it still hadn't loaded fully. This is the only site I go to doing this. Every other site runs normally.

Answering PMs is a nightmare.
It lets me type everything out, when I hit "submit message" it deletes my message and tells me I'm not signed in every single time. Another member just mentioned that he only received his original message but none of mine. This isn't happening on any other site.

I did all the obvious things like clean out the cache and cookies. Any hints or ideas on what the problem is ? I'm not even sure this will make it as post.

Thanks,
Rudy
Rudy,
It loads fine for me? Have you tried using a different browser? Try firefox.
 

Rudy Joly

Well-Known Member
Thanks for the idea Laurence, but my mommy (the queen) says we can't do that (????) for a variety of big worded explanations that made my eyes glaze over. I have to take her word for it because I have no clue about this stuff which may result in a spanking if I try it. She's going to try a "defrag" whatever that is, sounds pretty ominous like playing with a live hand grenade. For me it's just point and shoot or move on.

Thanks,
Rudy
 

BossDog

KnifeDogs.com & USAknifemaker.com Owner
Staff member
Rudy,
the KD server is running flawlessly.
you need to check on your end.
t
 

rhinoknives

Well-Known Member
Thanks for the idea Laurence, but my mommy (the queen) says we can't do that (????) for a variety of big worded explanations that made my eyes glaze over. I have to take her word for it because I have no clue about this stuff which may result in a spanking if I try it. She's going to try a "defrag" whatever that is, sounds pretty ominous like playing with a live hand grenade. For me it's just point and shoot or move on.

Thanks,
Rudy
Rudy, You can use more than one browser on your puter. I use Safari, Chrome and Firefox , since I have a Mac I use Safari and I use the others when Safari has a glitch etc. Ask the boss if she could add in Chrome or Firefox?
Nicely, or course.
 

Rudy Joly

Well-Known Member
Thanks Tracy and Laurence.
KD is still loading SLOOOOOOW after what we/she did. When I post the last one, the screen goes light blue (KD default color ?) and stays like that for a couple minutes until the page returns. Again, it only happens here. My daughter is going to have a go at it this weekend.....lets hope her apple rolled a little further from the tree.

Thanks guys,
Rudy
 

Rudy Joly

Well-Known Member
After letting everyone diddle around with my puter this weekend, still no change. My daughter says maybe it's my dinosaur Windows XP being degraded too much (?). I'm going to look into other computer options, maybe a new laptop, never had one of those. Either way, it'll be a new set of problems I'm betting.

Rudy
 

rhinoknives

Well-Known Member
Your daughter may be on to it.

When the system/software gets to old you will start to get boxes of info disappering and stuff that will just not ever finish loading.
 
Top