View Full Version : Is our website working OK?

11-27-2009, 06:51 AM
Hi everyone! Tracy Mickley has been having troubles getting on the Beaumont Metal works' web site lately. But I don't have any problems from my computers on this end.

So, I'm wondering if this a probelm with the web site...or with Tracy's access...I dunno.

In an effort to trouble shoot and isolate the problem, if you have the time, please click on our web site and let me know if it seems to come up OK. If so, then it must a problem on Tracy's end...if not, I'll need to get in touch with Alex to see if he can sort it out. Regardless, your click and comment will help us both. (me and Tracy).

Click! www.beaumontmetalworks.com

Sincere Thanks!


11-27-2009, 07:02 AM
No issues for me.

11-27-2009, 07:09 AM
No problems for me.


Jake Mello
11-27-2009, 07:25 AM
Working fine for me2thumbs

11-27-2009, 07:26 AM
It's all the porn sites gummin up his Puter:haha:

11-27-2009, 08:15 AM
No problem getting to your site from my PC.

Ron Bendele
11-27-2009, 08:30 AM
No problems accessing it from here Rob

Erin Burke
11-27-2009, 09:32 AM
No problems from my iPhone browser (my family is at my parents for Thanksgiving... No Internet).


Mike Jones
11-27-2009, 09:35 AM
All good here.

11-27-2009, 09:37 AM
Thanks Guys! I think that Tracy needs to "boot" his computer. :D:D


C Craft
12-03-2009, 06:16 AM
The only thing that doesn't work for me is the animated view of the KMG grinder but, it hasn't worked for me in a while. I get a HTTP 400 Bad Request message. Other than that no problems!